Issue with document fields resolved, 03/27/2019 07:58PM UTC AODocs Web Interface


Notification history

03/27/2019 07:58PM UTC
Update on April 4th: An incident analysis report is now available.
The issue is now resolved for all users.
We apologize to customers whose service or application was impacted by this incident.
We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent future recurrence.
03/27/2019 05:06PM UTC
The issue should now be resolved for most of our users.
We are still checking about 0.1% of document classes that might have inconsistencies if they were updated during the incident.
We will communicate individually to the impacted users
03/27/2019 03:36PM UTC
We started restoring access to document fields for impacted libraries. The process should be complete within the next hour for most of the users. For everyone who is affected, we apologize for the disruption.
03/27/2019 02:00PM UTC
We are currently experiencing an issue loading document fields on some document classes. We are investigating the issue.